summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/pathstroke/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-11-14 14:49:32 +0100
committerKai Köhne <kai.koehne@qt.io>2022-11-17 19:59:11 +0100
commitbec264c15fe07382009def3c4bbef3f3b689b6eb (patch)
tree2335b779fc09463522ff5356cd2c152ff64d603f /examples/widgets/painting/pathstroke/CMakeLists.txt
parent9e251d44a79e171f093e89b21215d7372866ef4c (diff)
Examples: Use Qt6:: to qualify Qt CMake packages
This is what we promote also in the documentation. Change-Id: If91aebafe861b0c934acbb2c69afd182abc3345d Reviewed-by: Jörg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/widgets/painting/pathstroke/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/pathstroke/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/widgets/painting/pathstroke/CMakeLists.txt b/examples/widgets/painting/pathstroke/CMakeLists.txt
index 88e6a9285d..a7fc317772 100644
--- a/examples/widgets/painting/pathstroke/CMakeLists.txt
+++ b/examples/widgets/painting/pathstroke/CMakeLists.txt
@@ -37,9 +37,9 @@ if(NOT TARGET painting_shared::painting_shared)
endif()
target_link_libraries(pathstroke PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
painting_shared::painting_shared
)
@@ -110,7 +110,7 @@ qt_add_resources(pathstroke "pathstroke"
#)
#target_link_libraries(affine PUBLIC
- #Qt::OpenGL
+ #Qt6::OpenGL
#)
#endif()