summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/shared/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2021-12-08 17:25:35 +0100
committerKai Koehne <kai.koehne@qt.io>2021-12-13 14:16:26 +0000
commit80a76df1784a135fa1d86ac88f8c4d2dc6bf8c35 (patch)
tree5928602422ca953e6bbbdc51e72d0d3c68568b0d /examples/widgets/painting/shared/CMakeLists.txt
parent51f22a3a0495d8418a5d6dd0f09771c0347441b9 (diff)
Examples: Fix whitespace issues in CMakeLists.txt
Pick-to: 6.3 Change-Id: I8e6dd1f250f8be6016ee4164cb2ab7034cbb1203 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/widgets/painting/shared/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/shared/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/widgets/painting/shared/CMakeLists.txt b/examples/widgets/painting/shared/CMakeLists.txt
index bd1b2ef5c6..a81b1413c7 100644
--- a/examples/widgets/painting/shared/CMakeLists.txt
+++ b/examples/widgets/painting/shared/CMakeLists.txt
@@ -7,6 +7,7 @@ target_sources(painting_shared PRIVATE
hoverpoints.cpp hoverpoints.h
${moc_files}
)
+
target_link_libraries(painting_shared PUBLIC Qt::Widgets)
target_include_directories(painting_shared PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}")