summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/echoplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorAxel Spoerl <axel.spoerl@qt.io>2023-12-14 10:26:58 +0100
committerAxel Spoerl <axel.spoerl@qt.io>2023-12-20 16:01:40 +0100
commit01bf423d67d5e6f8de5ec51a6b85178492681ca9 (patch)
tree41c98c4f1d8766b92de96bef67773fa10b905a2a /examples/widgets/tools/echoplugin/CMakeLists.txt
parent44ae4b13854de56ab2ec43ebb362ae714f0aff25 (diff)
Remove echo plugin
Remove echo plugin code and documentation. Fixes: QTBUG-119981 Pick-to: 6.7 Change-Id: I4083ac6cdb768facaed041241af2c5ee6e28df50 Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io>
Diffstat (limited to 'examples/widgets/tools/echoplugin/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/echoplugin/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/examples/widgets/tools/echoplugin/CMakeLists.txt b/examples/widgets/tools/echoplugin/CMakeLists.txt
deleted file mode 100644
index 548c23fd65..0000000000
--- a/examples/widgets/tools/echoplugin/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
-
-cmake_minimum_required(VERSION 3.16)
-project(echoplugin LANGUAGES CXX)
-
-if(NOT DEFINED INSTALL_EXAMPLESDIR)
- set(INSTALL_EXAMPLESDIR "examples")
-endif()
-
-set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/tools/echoplugin")
-
-find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets)
-
-qt_standard_project_setup()
-
-add_subdirectory(plugin)
-add_subdirectory(echowindow)