summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/fingerpaint/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-11-15 22:50:53 +0100
committerKai Köhne <kai.koehne@qt.io>2022-11-30 14:48:50 +0100
commitd221ea609fdd9f5dc99f520391beddc057373278 (patch)
tree5e0aa39ba1807b226f11c17b9b7607182ede055d /examples/widgets/touch/fingerpaint/CMakeLists.txt
parentde7287be69b449b1da13148e62fbeef0406eb792 (diff)
Examples: Remove duplicated Qt6::PrintSupport link information
Some CMakeLists.txt files did link to Qt6::PrintSupport twice. Also unify formatting and order of the linker step. Change-Id: I4af935c5dc3de6c243aad8511b0803ceaa872589 Reviewed-by: Jörg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/widgets/touch/fingerpaint/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/fingerpaint/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/examples/widgets/touch/fingerpaint/CMakeLists.txt b/examples/widgets/touch/fingerpaint/CMakeLists.txt
index 77467ea1aa..b5d3b1d265 100644
--- a/examples/widgets/touch/fingerpaint/CMakeLists.txt
+++ b/examples/widgets/touch/fingerpaint/CMakeLists.txt
@@ -38,12 +38,6 @@ if (TARGET Qt6::PrintSupport)
target_link_libraries(fingerpaint PUBLIC Qt6::PrintSupport)
endif()
-if(TARGET Qt6::PrintSupport)
- target_link_libraries(fingerpaint PUBLIC
- Qt6::PrintSupport
- )
-endif()
-
install(TARGETS fingerpaint
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"