summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/scribble/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-11-14 14:49:32 +0100
committerKai Köhne <kai.koehne@qt.io>2022-11-17 19:59:11 +0100
commitbec264c15fe07382009def3c4bbef3f3b689b6eb (patch)
tree2335b779fc09463522ff5356cd2c152ff64d603f /examples/widgets/widgets/scribble/CMakeLists.txt
parent9e251d44a79e171f093e89b21215d7372866ef4c (diff)
Examples: Use Qt6:: to qualify Qt CMake packages
This is what we promote also in the documentation. Change-Id: If91aebafe861b0c934acbb2c69afd182abc3345d Reviewed-by: Jörg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/widgets/widgets/scribble/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/scribble/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/examples/widgets/widgets/scribble/CMakeLists.txt b/examples/widgets/widgets/scribble/CMakeLists.txt
index 4efce5a0c1..3cf6bc9351 100644
--- a/examples/widgets/widgets/scribble/CMakeLists.txt
+++ b/examples/widgets/widgets/scribble/CMakeLists.txt
@@ -29,18 +29,18 @@ set_target_properties(scribble PROPERTIES
)
target_link_libraries(scribble PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
)
-if (TARGET Qt::PrintSupport)
- target_link_libraries(scribble PUBLIC Qt::PrintSupport)
+if (TARGET Qt6::PrintSupport)
+ target_link_libraries(scribble PUBLIC Qt6::PrintSupport)
endif()
-if(TARGET Qt::PrintSupport)
+if(TARGET Qt6::PrintSupport)
target_link_libraries(scribble PUBLIC
- Qt::PrintSupport
+ Qt6::PrintSupport
)
endif()