summaryrefslogtreecommitdiffstats
path: root/examples/xml/streambookmarks/CMakeLists.txt
diff options
context:
space:
mode:
authorØystein Heskestad <oystein.heskestad@qt.io>2023-03-20 12:14:59 +0100
committerØystein Heskestad <oystein.heskestad@qt.io>2023-03-21 14:49:08 +0100
commit7185c8e0a46344496de0f516c4d1b4b8f738ccec (patch)
treec00c9e98995a11a5142aee96e3fb287787d466c7 /examples/xml/streambookmarks/CMakeLists.txt
parentdffc67e6f2a15a2ae7783e97749d5400a0a3cd99 (diff)
Remove libQt6Xml dependency in streambookmarks example
This example does not use libQt6Xml, remove dependency. Task-number: QTBUG-110647 Pick-to: 6.5 6.2 Change-Id: I40e5976121ddc97a78b540d17784b3357b87adf7 Reviewed-by: Marc Mutz <marc.mutz@qt.io>
Diffstat (limited to 'examples/xml/streambookmarks/CMakeLists.txt')
-rw-r--r--examples/xml/streambookmarks/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/xml/streambookmarks/CMakeLists.txt b/examples/xml/streambookmarks/CMakeLists.txt
index e4a18aa0fb..cefc30453e 100644
--- a/examples/xml/streambookmarks/CMakeLists.txt
+++ b/examples/xml/streambookmarks/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/xml/streambookmarks")
-find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets Xml)
+find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets)
qt_standard_project_setup()
@@ -30,7 +30,6 @@ target_link_libraries(streambookmarks PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets
- Qt6::Xml
)
install(TARGETS streambookmarks