summaryrefslogtreecommitdiffstats
path: root/examples/xml/xmlstreamlint/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2021-12-08 16:42:09 +0100
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-12-15 15:13:04 +0000
commit82cb01213be6c539d46fb3cc5cf14c3133aef01d (patch)
tree0b11dc94d4fe4f78079fe05a74b7e2b3032138ad /examples/xml/xmlstreamlint/CMakeLists.txt
parente06df5d17a4bb0150fffd327449b7a278114b3fa (diff)
Examples: Remove remaining conversion markers in CMakeLists.txt
Change-Id: Ia5d474a3efd6aadbd0ef1537318f2f24e6c24fee Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> (cherry picked from commit 51f22a3a0495d8418a5d6dd0f09771c0347441b9) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/xml/xmlstreamlint/CMakeLists.txt')
-rw-r--r--examples/xml/xmlstreamlint/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/xml/xmlstreamlint/CMakeLists.txt b/examples/xml/xmlstreamlint/CMakeLists.txt
index 76b16b1053..cda75d9f06 100644
--- a/examples/xml/xmlstreamlint/CMakeLists.txt
+++ b/examples/xml/xmlstreamlint/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from xmlstreamlint.pro.
-
cmake_minimum_required(VERSION 3.16)
project(xmlstreamlint LANGUAGES CXX)
@@ -26,7 +24,7 @@ set_target_properties(xmlstreamlint PROPERTIES
)
target_link_libraries(xmlstreamlint PUBLIC
Qt::Core
- Qt::Xml # special case: add
+ Qt::Xml
)
install(TARGETS xmlstreamlint