summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Mutz <marc.mutz@kdab.com>2017-05-18 14:49:04 +0200
committerGiuseppe D'Angelo <giuseppe.dangelo@kdab.com>2020-12-05 00:47:44 +0100
commit105a66e6543467863a39cd12271f125b45d74179 (patch)
tree3362c298e5e930b6a7791584fe065aa0f8bd8a57 /qmake/CMakeLists.txt
parentf19266bd02a01d4b7b277ea769c4c17727b1e661 (diff)
Use (new) erase()/erase_if() algorithms
Change-Id: I45c18fd45c20b226e44d16315e3ebb6c305d4ab0 Reviewed-by: Thiago Macieira <thiago.macieira@intel.com>
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index 133472b78d..3897ea192c 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -113,6 +113,7 @@ qt_internal_add_tool(${target_name}
../src/corelib/time/qgregoriancalendar.cpp ../src/corelib/time/qgregoriancalendar_p.h # special case
../src/corelib/time/qromancalendar.cpp ../src/corelib/time/qromancalendar_p.h # special case
../src/corelib/time/qdatetime.cpp ../src/corelib/time/qdatetime.h ../src/corelib/time/qdatetime_p.h # special case
+ ../src/corelib/tools/qduplicatetracker_p.h
../src/corelib/tools/qhash.cpp ../src/corelib/tools/qhash.h
../src/corelib/tools/qlist.h
../src/corelib/tools/qmap.h