summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-01 15:14:59 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-03-11 09:14:22 +0000
commit4471249d33dd1b1e87ee5f2881c7341fc1f43c64 (patch)
tree72f14b155a38d5d50406fc41db39f57aa794ce46 /src/CMakeLists.txt
parent138c0d04373b48164a31a031885381874a1f82c0 (diff)
CMake: Re-generate CMakeLists.txt file for network
Change-Id: Ib75578958a98947efbca853692b24528c1a3e8a5 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a5dfa6a541..8bde1f760b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -8,6 +8,7 @@ if(APPLE)
find_library(FWIOKit IOKit)
find_library(FWMobileCoreServices MobileCoreServices)
find_library(FWSecurity Security)
+ find_library(FWSystemConfiguration SystemConfiguration)
find_library(FWUIKit UIKit)
find_library(FWWatchKit WatchKit)
endif()