summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-13 15:00:38 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 09:05:48 +0000
commite9a58ba9e55467f8c69e19dd52c2afa7cbb39529 (patch)
tree0d9d92641192c7bc7ca7c6d451d7d123d80ea6bb /src/concurrent/CMakeLists.txt
parent38354d7d6132344a322751c91202109d847771b9 (diff)
Regenerate src/*
Change-Id: I0314b4faa1e4860e86198eea4189987e527dfec2 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index b159c4e7cc..b908ef90a1 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -4,7 +4,7 @@
## Concurrent Module:
#####################################################################
-add_qt_module(Concurrent
+qt_add_module(Concurrent
EXCEPTIONS
SOURCES
qtconcurrent_global.h
@@ -36,11 +36,11 @@ add_qt_module(Concurrent
## Scopes:
#####################################################################
-extend_target(Concurrent CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
+qt_extend_target(Concurrent CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x66000000"
)
-add_qt_docs(Concurrent
+qt_add_docs(Concurrent
doc/qtconcurrent.qdocconf
)