summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
authorSona Kurazyan <sona.kurazyan@qt.io>2020-06-11 18:36:06 +0200
committerSona Kurazyan <sona.kurazyan@qt.io>2020-06-12 14:00:03 +0200
commit838025bd7397e7785b7764938159abff92354c7c (patch)
tree47c20fbb250c912c902973587c2676411b8ef67b /src/corelib/CMakeLists.txt
parent9d0a15b7a3950db27ce2f2c15991ad5150643e85 (diff)
Include qpromise.h in corelib/CMakeLists.txt
Change-Id: I2a854ae5774c0b98387782af685d903818475173 Reviewed-by: Andrei Golubev <andrei.golubev@qt.io> Reviewed-by: MÃ¥rten Nordheim <marten.nordheim@qt.io>
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 4a0c6c1143..9f22828fbf 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -666,6 +666,7 @@ qt_extend_target(Core CONDITION QT_FEATURE_future
thread/qfutureinterface.cpp thread/qfutureinterface.h thread/qfutureinterface_p.h
thread/qfuturesynchronizer.h
thread/qfuturewatcher.cpp thread/qfuturewatcher.h thread/qfuturewatcher_p.h
+ thread/qpromise.h
thread/qresultstore.cpp thread/qresultstore.h
)