summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-05-29 17:58:03 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-05-29 23:22:35 +0200
commitc67c05ee0e2dc8c2132402869aa19ac29fa1f104 (patch)
tree239571917fc196709db88a209d324b2fa4fe8f80 /src/corelib/CMakeLists.txt
parent41b1eaf5790a502401f1744d2b9de045894d1235 (diff)
CMake: Regenerate src/corelib
Change-Id: I985f9cca78e173f066d65e704c101d499668163a Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 710d025caf..62cf6ec1bb 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -169,8 +169,8 @@ qt_add_module(Core
text/qstring.cpp text/qstring.h
text/qstring_compat.cpp
text/qstringalgorithms.h text/qstringalgorithms_p.h
- text/qstringconverter.cpp text/qstringconverter.h text/qstringconverter_p.h
text/qstringbuilder.cpp text/qstringbuilder.h
+ text/qstringconverter.cpp text/qstringconverter.h text/qstringconverter_p.h
text/qstringiterator_p.h
text/qstringlist.cpp text/qstringlist.h
text/qstringliteral.h
@@ -248,7 +248,7 @@ qt_add_module(Core
# ../3rdparty/sha3 # special case remove
../3rdparty/tinycbor/src
PRECOMPILED_HEADER
- global/qt_pch.h
+ "global/qt_pch.h"
NO_PCH_SOURCES
"text/qstring_compat.cpp"
LIBRARIES