summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@qt.io>2019-09-19 09:34:46 +0200
committerSimon Hausmann <simon.hausmann@qt.io>2019-09-19 07:43:13 +0000
commitceb29374983456e95c64b31f12d1386729d4bb1d (patch)
tree8c302cc6e66df06d66af659b42d3f4e222dbc265 /src/corelib/CMakeLists.txt
parent2214be5e5a7ff16b948f248510878fb11ca60ac6 (diff)
Fix add_qt_docs calls
Brown paper bag for me, don't use a comma to separate parameters when calling a function. Change-Id: I21e16142fab4fd1c2714df13cd6a892b036e899a Reviewed-by: MÃ¥rten Nordheim <marten.nordheim@qt.io>
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 701a884bc9..cbe87e406e 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -1119,7 +1119,7 @@ endif()
# special case end
qt_create_tracepoints(Core qtcore.tracepoints)
-add_qt_docs(Core,
+add_qt_docs(Core
doc/qtcore.qdocconf
)