summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Mutz <marc.mutz@qt.io>2021-12-06 13:30:10 +0100
committerMarc Mutz <marc.mutz@qt.io>2021-12-06 19:06:30 +0100
commitd5c605b14896a444430414a7dc719397107cdc9d (patch)
treea18e83050c0c4d59e25b443ee4b1580092b4e516 /src/corelib/CMakeLists.txt
parentd3646d2b05925fba5fbe8fd3118b535ec2d3a05c (diff)
QMetaType: port the BC fix for id() to new QT_REMOVED_SINCE
The allows qmetatype.cpp compilation to enjoy PCH again. Change-Id: I47c5af33a5dbc930ee4c120b254e732c52bc2369 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index cd79a9f0c2..e02f79b8f0 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -279,7 +279,6 @@ qt_internal_add_module(Core
set(corelib_no_pch_sources
compat/removed_api.cpp
- kernel/qmetatype.cpp
)
foreach(src ${corelib_no_pch_sources})