summaryrefslogtreecommitdiffstats
path: root/src/dbus/CMakeLists.txt
diff options
context:
space:
mode:
authorIevgenii Meshcheriakov <ievgenii.meshcheriakov@qt.io>2023-08-15 12:49:23 +0200
committerIevgenii Meshcheriakov <ievgenii.meshcheriakov@qt.io>2023-08-21 12:18:33 +0200
commit338de683950b3826edfc29c5d64da1df6b21a360 (patch)
treecd6fc027d4049dfec8ad274e190ef17627eae40b /src/dbus/CMakeLists.txt
parent7a0de7fda2e8dc3910313b1ddc5befefd4995d31 (diff)
QDBusConnectionManager: Move to a separate source file
Split the source code into a separate file for easier code navigation and to better match the rest of Qt. Update the link to the blog post explaining the preventDllUnload() function, mention the blog post title to make it easier to find it again when the link breaks. Change-Id: I061d72bc795110f03352abf10fc639ddd6243527 Reviewed-by: Thiago Macieira <thiago.macieira@intel.com>
Diffstat (limited to 'src/dbus/CMakeLists.txt')
-rw-r--r--src/dbus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/dbus/CMakeLists.txt b/src/dbus/CMakeLists.txt
index 1ce8becb54..1c69fa51b2 100644
--- a/src/dbus/CMakeLists.txt
+++ b/src/dbus/CMakeLists.txt
@@ -15,7 +15,7 @@ qt_internal_add_module(DBus
qdbusargument.cpp qdbusargument.h qdbusargument_p.h
qdbusconnection.cpp qdbusconnection.h qdbusconnection_p.h
qdbusconnectioninterface.cpp qdbusconnectioninterface.h
- qdbusconnectionmanager_p.h
+ qdbusconnectionmanager.cpp qdbusconnectionmanager_p.h
qdbuscontext.cpp qdbuscontext.h qdbuscontext_p.h
qdbuserror.cpp qdbuserror.h
qdbusextratypes.cpp qdbusextratypes.h