summaryrefslogtreecommitdiffstats
path: root/src/entrypoint/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-09 16:46:55 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-10 23:36:51 +0100
commit08c201070817be73c17fa7e4e790ba08e94532c6 (patch)
treeec9ccc67673d7a4e9712ba6a42764c2b0d3ace3e /src/entrypoint/CMakeLists.txt
parente3ecabad228369bfc6dc82085446d7acc05ef45a (diff)
src: Remove remains of qmake conversion from CMakeLists.txt files
Pick-to: 6.5 Change-Id: Id644d322a602038403bb7f46c532744575fbf6d3 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'src/entrypoint/CMakeLists.txt')
-rw-r--r--src/entrypoint/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/entrypoint/CMakeLists.txt b/src/entrypoint/CMakeLists.txt
index 845ce419ea..21385eaba0 100644
--- a/src/entrypoint/CMakeLists.txt
+++ b/src/entrypoint/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# special case begin
-# special case skip regeneration
if (NOT WIN32 AND NOT CMAKE_SYSTEM_NAME STREQUAL "iOS")
return()
endif()
@@ -150,5 +148,3 @@ qt_internal_export_additional_targets_file(
TARGETS ${export_targets}
EXPORT_NAME_PREFIX ${export_name_prefix}
CONFIG_INSTALL_DIR "${config_install_dir}")
-
-# special case end