summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-31 12:25:11 +0200
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-05-21 13:21:53 +0200
commit42024666a37ad0e8b5c557a2fd901779f63d1fcb (patch)
tree5b5e786aca006db30b36479e0e573035c919293b /src/gui/CMakeLists.txt
parent9bad3508fccb058261d47e023400868147f2d733 (diff)
Move QMacInternalPasteboardMime to QtGui
Task-number: QTBUG-83255 Change-Id: I00fda24479ad2c04781c5fefaa15fac1118033a8 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index f3ecdde170..024f2ba0fb 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -762,6 +762,14 @@ qt_extend_target(Gui CONDITION WASM
qt_extend_target(Gui CONDITION IOS OR MACOS
SOURCES
+ platform/darwin/qmacmime.mm
+ platform/darwin/qmacmime_p.h
+ PUBLIC_LIBRARIES
+ ${FWImageIO}
+)
+
+qt_extend_target(Gui CONDITION IOS OR MACOS
+ SOURCES
rhi/qrhimetal.mm rhi/qrhimetal_p.h
rhi/qrhimetal_p_p.h
PUBLIC_LIBRARIES