summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-01-23 14:04:32 +0100
committerJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-22 09:11:29 +0100
commit8471a422e3b4514904ce904aa5aadfab679b4190 (patch)
tree2c37013b1ce3f39172ce8657b7f7ca766ec94264 /src/gui/CMakeLists.txt
parent872af6811b2af366965f49280918d315a1f640ff (diff)
Move QOpenGLVersionProfile to its own files
Prepare to move it out of QtGui Task-number: QTBUG-74409 Change-Id: Iefde4945ede27cf3c2f6f50e5a693c03625cadf6 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 9f8adfa51e..f18bb0ed16 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -343,6 +343,7 @@ qt_extend_target(Gui CONDITION QT_FEATURE_opengl
opengl/qopenglprogrambinarycache.cpp opengl/qopenglprogrambinarycache_p.h
opengl/qopenglversionfunctions.cpp opengl/qopenglversionfunctions.h
opengl/qopenglversionfunctionsfactory.cpp opengl/qopenglversionfunctionsfactory_p.h
+ opengl/qopenglversionprofile.cpp opengl/qopenglversionprofile.h
rhi/qrhigles2.cpp rhi/qrhigles2_p.h
rhi/qrhigles2_p_p.h
)