summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-05-17 15:29:48 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-05-20 09:34:54 +0000
commita701be565272ecd7c6b07197ac3cecb22a63538e (patch)
treeea6aef2eee7b2b9b46e271cb68fe54a718125b0d /src/gui/CMakeLists.txt
parent846adfe079fd57410fbb8e9c96eae010cf81dd26 (diff)
Regenerate gui
And add the first version of the .prev file. Change-Id: Ie5fba879b8fdb670d4331d4df524ffb5bad3303e Reviewed-by: Tobias Hunger <tobias.hunger@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 15878a863b..96842afd7f 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -236,8 +236,8 @@ add_qt_module(Gui
util/qtexturefilereader.cpp util/qtexturefilereader_p.h
util/qvalidator.cpp util/qvalidator.h
DEFINES
- QT_NO_USING_NAMESPACE
QT_NO_FOREACH
+ QT_NO_USING_NAMESPACE
QT_QPA_DEFAULT_PLATFORM_NAME="${QT_QPA_DEFAULT_PLATFORM}" # special case
LIBRARIES
Qt::CorePrivate