summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-07-03 11:18:19 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-03 15:48:03 +0200
commitaf3f5b8746a31caf8457590293e3e28101ef85e3 (patch)
tree036958faa0566afd9585ad95f5be32c7fdffddf9 /src/gui/CMakeLists.txt
parentab8b8c96ef936d189fafee7728bddcc7424e35e5 (diff)
CMake: Re-run pro2cmake on gui, platformheaders
platformsupport and plugins/platforms Change-Id: Id123bc4165387aa867bf4b61ffc3e9dabc2d4780 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 54420afd0d..aff73daeee 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -347,7 +347,8 @@ endif()
qt_extend_target(Gui CONDITION QT_FEATURE_opengl
SOURCES
- kernel/qopenglcontext.cpp kernel/qopenglcontext.h kernel/qopenglcontext_p.h kernel/qopenglcontext_platform.h
+ kernel/qopenglcontext.cpp kernel/qopenglcontext.h kernel/qopenglcontext_p.h
+ kernel/qopenglcontext_platform.h
kernel/qplatformopenglcontext.cpp kernel/qplatformopenglcontext.h
opengl/qopengl.cpp opengl/qopengl.h opengl/qopengl_p.h
opengl/qopenglextensions_p.h