summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@qt.io>2021-06-28 15:34:37 +0200
committerAllan Sandfeld Jensen <allan.jensen@qt.io>2021-07-05 12:37:01 +0200
commitb0e428124b31217cdc23d8a48496c0779442544b (patch)
tree6ca56aceb013d2c90822c1e78212353fc9db211a /src/gui/CMakeLists.txt
parent565864090d4ca38768c2268ffd265d2f4b49d1b0 (diff)
Rename QRgbaF to QRgbaFloat and assert the compatible types
Pick-to: 6.2 Change-Id: I2404fdfd43d3b4553760ad2f605175121cd31446 Reviewed-by: Eirik Aavitsland <eirik.aavitsland@qt.io> Reviewed-by: Lars Knoll <lars.knoll@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 84cf5229f6..1befa1612d 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -195,7 +195,7 @@ qt_internal_add_module(Gui
painting/qregion.cpp painting/qregion.h
painting/qrgb.h
painting/qrgba64.h painting/qrgba64_p.h
- painting/qrgbaf.h
+ painting/qrgbafloat.h
painting/qstroker.cpp painting/qstroker_p.h
painting/qtextureglyphcache.cpp painting/qtextureglyphcache_p.h
painting/qtransform.cpp painting/qtransform.h