summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-06-23 10:05:43 +0200
committerAlexey Edelev <alexey.edelev@qt.io>2021-06-24 20:40:49 +0200
commitd705d7e5d662f320d0c0515fa02a7e29e59ce762 (patch)
tree416aab47c9f6b8dc637531ccadea35018d27aec9 /src/gui/CMakeLists.txt
parent9bd418aeab6a3d1b814023c35b869a3fc529cbb2 (diff)
Migrate to autogenerated cpp exports
Use autogeneratedd cpp exports in the Gui module. Task-number: QTBUG-90492 Change-Id: Ifc5d3dd138ef9f86f6003ed9adb66a9eefdd64db Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 5fe4d59d10..d2be239d84 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -277,6 +277,7 @@ qt_internal_add_module(Gui
"painting/qdrawhelper.cpp" # special case
PRECOMPILED_HEADER
"kernel/qt_gui_pch.h"
+ GENERATE_CPP_EXPORTS
)
# Resources: