summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-31 12:25:39 +0200
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-05-21 20:28:37 +0200
commitf76161d61f14428a1dc2bd6024a523ebe46fdfea (patch)
treeff2e638f8d1f11880beedd219e7054ea218f2204 /src/gui/CMakeLists.txt
parent2f05aa82e792089a249a0a77f1ae7e055cc90208 (diff)
Move QRasterBackingStore to QtGui
Task-number: QTBUG-83255 Change-Id: I339173de6e109c5a9b9572972ba894c15053c034 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 024f2ba0fb..2448f36e5f 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -379,6 +379,11 @@ qt_extend_target(Gui CONDITION APPLE
${FWCoreGraphics}
)
+qt_extend_target(Gui CONDITION APPLE
+ SOURCES
+ painting/qrasterbackingstore.cpp painting/qrasterbackingstore_p.h
+)
+
qt_extend_target(Gui CONDITION QT_FEATURE_animation
SOURCES
animation/qguivariantanimation.cpp