summaryrefslogtreecommitdiffstats
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
authorMårten Nordheim <marten.nordheim@qt.io>2021-08-23 15:36:22 +0200
committerMårten Nordheim <marten.nordheim@qt.io>2021-08-26 14:32:26 +0200
commit842ece2117f245c42bfd713a726fe2dd1a8998e7 (patch)
treef0f3b72886c129fd72db7ad3d7079dfd45e2e170 /src/network/CMakeLists.txt
parent4fee73c444894d6b94a32492fc4e8ac98ca12da5 (diff)
NetworkAccessBackend: Remove the backend part of the name
For consistency with naming of other plugins. Slight compatibility break, but this is semi-private API. [ChangeLog][Network][QNetworkAccessBackend] The NetworkAccessBackend plugin-type is renamed to NetworkAccess, if you have a plugin marked NetworkAccessBackend you need to change it to NetworkAccess. Pick-to: 6.2 Change-Id: Ib5ea02f542254b0f5b8c425c89ee00075a58c956 Reviewed-by: Edward Welbourne <edward.welbourne@qt.io>
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index f74925780c..1eed014e60 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -5,7 +5,7 @@
#####################################################################
qt_internal_add_module(Network
- PLUGIN_TYPES networkaccessbackends networkinformation tls
+ PLUGIN_TYPES networkaccess networkinformation tls
SOURCES
access/qabstractnetworkcache.cpp access/qabstractnetworkcache.h access/qabstractnetworkcache_p.h
access/qhsts.cpp access/qhsts_p.h