summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-01-27 13:25:34 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-01-30 20:45:08 +0000
commit43d2b60a29df5397be4b4bead90f40346bf85dce (patch)
tree7ac735998206e9ed76eca98d335490ad5d98bd1f /src/opengl/CMakeLists.txt
parenta1dbdcbd6e818118f5fc28cdd39e47a02380adbd (diff)
Post-merge fixes
Change-Id: I6acd29103f6cc550544e7422328d97ea0e2dcafb Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index d490aa4970..fdd0ff7beb 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -6,7 +6,21 @@
qt_add_module(OpenGL
SOURCES
+ qopengl2pexvertexarray.cpp qopengl2pexvertexarray_p.h
+ qopenglcustomshaderstage.cpp qopenglcustomshaderstage_p.h
qopengldebug.cpp qopengldebug.h
+ qopenglengineshadermanager.cpp qopenglengineshadermanager_p.h
+ qopenglengineshadersource_p.h
+ qopenglgradientcache.cpp qopenglgradientcache_p.h
+ qopenglpaintdevice.cpp qopenglpaintdevice.h qopenglpaintdevice_p.h
+ qopenglpaintengine.cpp qopenglpaintengine_p.h
+ qopenglpixeltransferoptions.cpp qopenglpixeltransferoptions.h
+ qopenglshadercache_p.h
+ qopengltexture.cpp qopengltexture.h qopengltexture_p.h
+ qopengltexturecache.cpp qopengltexturecache_p.h
+ qopengltextureglyphcache.cpp qopengltextureglyphcache_p.h
+ qopengltexturehelper.cpp qopengltexturehelper_p.h
+ qopengltextureuploader.cpp qopengltextureuploader_p.h
qopenglwindow.cpp qopenglwindow.h
qtopenglglobal.h
DEFINES