summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-01-17 14:40:36 +0100
committerJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-20 16:11:02 +0100
commit4b611d649ede3bd1e56a73abcbd16aa60db38e3b (patch)
tree6fd98bfdc95a3362981949d00e8237cfcfb1dd3a /src/opengl/CMakeLists.txt
parent012bb039e3c12d90546efcac84b1747b2a266c64 (diff)
Move QOpenGLShaderProgram from QtGui to QtOpenGL
Task-number: QTBUG-74409 Change-Id: I20dfafc0c9bf8e2b68b03e171d70c2cb4ad2bfaf Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index 5ddb50b664..17366f7cf0 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -17,6 +17,7 @@ qt_add_module(OpenGL
qopenglpaintengine.cpp qopenglpaintengine_p.h
qopenglpixeltransferoptions.cpp qopenglpixeltransferoptions.h
qopenglshadercache_p.h
+ qopenglshaderprogram.cpp qopenglshaderprogram.h
qopengltexture.cpp qopengltexture.h qopengltexture_p.h
qopengltextureblitter.cpp qopengltextureblitter.h
qopengltexturecache.cpp qopengltexturecache_p.h