summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-01-22 16:01:53 +0100
committerJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-21 10:00:47 +0100
commit8193f9e0ecc0a7592310e1c26310ba502c091374 (patch)
tree10d9b80393a33ed66bce565b1ed4e34c5aac65da /src/opengl/CMakeLists.txt
parent4f076db3d2e2e27cc56029fe878056ee79def56f (diff)
Move QOpenGLVertexArrayObject from QtGui to QtOpenGL
Task-number: QTBUG-74409 Change-Id: I6442693ca2b28b3a66f0f4fb41843e1e404df32b Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index 17366f7cf0..6063ca58be 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -24,6 +24,7 @@ qt_add_module(OpenGL
qopengltextureglyphcache.cpp qopengltextureglyphcache_p.h
qopengltexturehelper.cpp qopengltexturehelper_p.h
qopengltextureuploader.cpp qopengltextureuploader_p.h
+ qopenglvertexarrayobject.cpp qopenglvertexarrayobject.h
qopenglwindow.cpp qopenglwindow.h
qtopenglglobal.h
DEFINES