summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-01-22 16:33:23 +0100
committerJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-22 02:08:26 +0100
commit872af6811b2af366965f49280918d315a1f640ff (patch)
treecff29f9bfdc76229dc73d1ce6a273ef1e33baa2d /src/opengl/CMakeLists.txt
parent57c2c37715718acda3566550f4b7113512afb3a3 (diff)
Move QOpenGLBuffer from QtGui to QtOpenGL
Task-number: QTBUG-74409 Change-Id: I72c839e54f24810b2bde2385c568921c4e4a2869 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index 6063ca58be..18378a7564 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -7,6 +7,7 @@
qt_add_module(OpenGL
SOURCES
qopengl2pexvertexarray.cpp qopengl2pexvertexarray_p.h
+ qopenglbuffer.cpp qopenglbuffer.h
qopenglcustomshaderstage.cpp qopenglcustomshaderstage_p.h
qopengldebug.cpp qopengldebug.h
qopenglengineshadermanager.cpp qopenglengineshadermanager_p.h