summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-01-17 15:51:29 +0100
committerJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-17 08:01:27 +0100
commitf2bbc9c69f5265986dd5574a790e189a7a126c61 (patch)
tree77affb6415c6b276bcc3e7f17a2e663c189ef82d /src/opengl/CMakeLists.txt
parentbd4635009d3ba6ea560bc5f70811fa0afee518fc (diff)
Move QOpenGLFrameBufferObject from QtGui to QtOpenGL
Task-number: QTBUG-74409 Change-Id: I817ea6f052fc61a6465d443450c8017ac5d0c0e9 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index acad98a681..6fa346ff89 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -11,6 +11,7 @@ qt_add_module(OpenGL
qopengldebug.cpp qopengldebug.h
qopenglengineshadermanager.cpp qopenglengineshadermanager_p.h
qopenglengineshadersource_p.h
+ qopenglframebufferobject.cpp qopenglframebufferobject.h qopenglframebufferobject_p.h
qopenglgradientcache.cpp qopenglgradientcache_p.h
qopenglpaintdevice.cpp qopenglpaintdevice.h qopenglpaintdevice_p.h
qopenglpaintengine.cpp qopenglpaintengine_p.h