summaryrefslogtreecommitdiffstats
path: root/src/openglwidgets/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2022-05-11 17:21:37 +0200
committerAlexey Edelev <alexey.edelev@qt.io>2022-05-12 16:34:25 +0200
commitb98706f12207112645cc02a6df4868ebda2db8be (patch)
tree830ed926396119ec955137c876963945958ba16f /src/openglwidgets/CMakeLists.txt
parenta3e13cdacf51c29224e47d1d2f6fb0e72401c7b2 (diff)
Add missing header files to the module sources
All module header files should be listed in the corresponding sections of modules SOURCEs to be accessible in CMake routines. Task-number: QTBUG-103196 Change-Id: Ieb77ae70557e35e546a5b00387e1e0aa40338239 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/openglwidgets/CMakeLists.txt')
-rw-r--r--src/openglwidgets/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/openglwidgets/CMakeLists.txt b/src/openglwidgets/CMakeLists.txt
index ec88e32262..bf3c988919 100644
--- a/src/openglwidgets/CMakeLists.txt
+++ b/src/openglwidgets/CMakeLists.txt
@@ -7,6 +7,7 @@
qt_internal_add_module(OpenGLWidgets
SOURCES
qopenglwidget.cpp qopenglwidget.h
+ qtopenglwidgetsglobal.h
DEFINES
QT_NO_FOREACH
QT_NO_USING_NAMESPACE