summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/edid/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:48:00 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:24:06 +0000
commit46b1676804f935396878ca09a8e6e2c053988752 (patch)
treecc5357010466c7a5ef97be0a90cf62714a14562b /src/platformsupport/edid/CMakeLists.txt
parentc29fe1fae271e125c9bab74e98bd090c47158372 (diff)
CMake: Regenerate src/platformsupport/edid
Change-Id: Id567354daa47c0be07211ebf01f92cd01be9a5c7 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/platformsupport/edid/CMakeLists.txt')
-rw-r--r--src/platformsupport/edid/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/platformsupport/edid/CMakeLists.txt b/src/platformsupport/edid/CMakeLists.txt
index 3c9668527e..fd4a53239f 100644
--- a/src/platformsupport/edid/CMakeLists.txt
+++ b/src/platformsupport/edid/CMakeLists.txt
@@ -12,9 +12,11 @@ add_qt_module(EdidSupport
QT_NO_CAST_FROM_ASCII
LIBRARIES
Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
)
-#### Keys ignored in scope 1:.:edid.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:edid.pro:<TRUE>:
# CONFIG = "static" "internal_module"
# MODULE = "edid_support"
# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"