summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/eventdispatchers/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <albert.astals.cid@kdab.com>2019-01-31 16:31:05 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-02-01 12:26:21 +0000
commit773999816ee250a50f93a6716ef3ea940583b762 (patch)
tree253e71a0aae658460d3ebf6a2a3f5fab61c86f51 /src/platformsupport/eventdispatchers/CMakeLists.txt
parente616976fdf5d3912bbcbced0394330805fec462a (diff)
cmake: glib changed name to glib2
Change-Id: I4a86bd3b01e1fe307e9802182df943245a7fce4c Reviewed-by: Tobias Hunger <tobias.hunger@qt.io>
Diffstat (limited to 'src/platformsupport/eventdispatchers/CMakeLists.txt')
-rw-r--r--src/platformsupport/eventdispatchers/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/platformsupport/eventdispatchers/CMakeLists.txt b/src/platformsupport/eventdispatchers/CMakeLists.txt
index 54a4287ccc..f8898ea672 100644
--- a/src/platformsupport/eventdispatchers/CMakeLists.txt
+++ b/src/platformsupport/eventdispatchers/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from eventdispatchers.pro.
-find_package(GLib)
+find_package(GLIB2)
set_package_properties(GLib PROPERTIES TYPE OPTIONAL)
#####################################################################
@@ -35,5 +35,5 @@ extend_target(EventDispatcherSupport CONDITION QT_FEATURE_glib
SOURCES
qeventdispatcher_glib.cpp qeventdispatcher_glib_p.h
LIBRARIES
- PkgConfig::GLib
+ GLIB2::GLIB2
)