summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/input/xkbcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@qt.io>2019-06-05 13:48:02 +0200
committerSimon Hausmann <simon.hausmann@qt.io>2019-06-05 14:20:26 +0000
commitbc9409d85748c7167a9e8e7eec82fa6c9420ea3d (patch)
treea2f431d606578dd67c53b5fba14cdf8611b02e78 /src/platformsupport/input/xkbcommon/CMakeLists.txt
parent9298033ed6e6e67cce89243f44b7ce77018d0e62 (diff)
Re-generate the CMakeLists.txt and add the prev files
Change-Id: I93ea196bdd5807bccebf81e72332966288a35a4f Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/platformsupport/input/xkbcommon/CMakeLists.txt')
-rw-r--r--src/platformsupport/input/xkbcommon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/platformsupport/input/xkbcommon/CMakeLists.txt b/src/platformsupport/input/xkbcommon/CMakeLists.txt
index 2797966fc4..5f4eca9fc8 100644
--- a/src/platformsupport/input/xkbcommon/CMakeLists.txt
+++ b/src/platformsupport/input/xkbcommon/CMakeLists.txt
@@ -31,5 +31,5 @@ add_qt_module(XkbCommonSupport
extend_target(XkbCommonSupport CONDITION CLANG AND NOT ICC
COMPILE_OPTIONS
- "-ftemplate-depth=1024"
+ -ftemplate-depth=1024
)