summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/vkconvenience/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:58:48 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:27:24 +0000
commitcbaa8ee27df60a9a0fb8611ee596a88dd1ebb7c5 (patch)
treeb77b5aed010152fd3d77830ed6b1bd62bd9d1fee /src/platformsupport/vkconvenience/CMakeLists.txt
parentef170a12d8534c084693299802f29c1f5d19def6 (diff)
CMake: Regenerate platformsupport/vkconvenience
This does not link to vulkan, just as it did before. Feels wrong... Change-Id: I7e76e03e95ed33421de684f51c9943a84dde7779 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/platformsupport/vkconvenience/CMakeLists.txt')
-rw-r--r--src/platformsupport/vkconvenience/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/platformsupport/vkconvenience/CMakeLists.txt b/src/platformsupport/vkconvenience/CMakeLists.txt
index 659ee0cdbd..a6f85d8c55 100644
--- a/src/platformsupport/vkconvenience/CMakeLists.txt
+++ b/src/platformsupport/vkconvenience/CMakeLists.txt
@@ -1,3 +1,5 @@
+# Generated from vkconvenience.pro.
+
qt_find_package(Vulkan) # special case
#####################################################################
@@ -13,9 +15,12 @@ add_qt_module(VulkanSupport
LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
)
-#### Keys ignored in scope 1:.:vkconvenience.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:vkconvenience.pro:<TRUE>:
# CONFIG = "static" "internal_module"
# MODULE = "vulkan_support"
# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"