summaryrefslogtreecommitdiffstats
path: root/src/plugins/bearer/android/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-08-26 15:01:37 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-08-27 16:04:30 +0000
commitff7101d6c8654f6fb2c78cd4b7d659d1c188c3cb (patch)
tree719cc18855d1c7a5d7aaccf62e270730f3450176 /src/plugins/bearer/android/CMakeLists.txt
parent060784c981557aaf289631111c47e38c46b934d3 (diff)
Add Support for Android Bearer Jar
This is required to package an apk which depends on QtDelcarative. Change-Id: I1f6bdeb984f08d73f010fb4210242e5c99f1969f Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/bearer/android/CMakeLists.txt')
-rw-r--r--src/plugins/bearer/android/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/plugins/bearer/android/CMakeLists.txt b/src/plugins/bearer/android/CMakeLists.txt
index a5f5393378..193cbf1fe3 100644
--- a/src/plugins/bearer/android/CMakeLists.txt
+++ b/src/plugins/bearer/android/CMakeLists.txt
@@ -1,5 +1,4 @@
# Generated from android.pro.
add_subdirectory(src)
-# TODO:
-# add_subdirectory(jar)
+add_subdirectory(jar)