summaryrefslogtreecommitdiffstats
path: root/src/plugins/bearer/generic/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-05-06 15:02:40 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:46:11 +0000
commit0434b7fb38c33b26700daabe31a29ab0cd4294d7 (patch)
tree50a328ee258ed7da5e0734a47219bc941f100815 /src/plugins/bearer/generic/CMakeLists.txt
parent9ffcc761887f0088ae6226098723818843f0d287 (diff)
CMake: Regenerate src/plugins/bearer
Change-Id: I6c900247eb03b8afc3f299b5dbca5bac64527a52 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/bearer/generic/CMakeLists.txt')
-rw-r--r--src/plugins/bearer/generic/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/plugins/bearer/generic/CMakeLists.txt b/src/plugins/bearer/generic/CMakeLists.txt
index 822cd12b19..f68b34a99b 100644
--- a/src/plugins/bearer/generic/CMakeLists.txt
+++ b/src/plugins/bearer/generic/CMakeLists.txt
@@ -15,9 +15,12 @@ add_qt_plugin(qgenericbearer
LIBRARIES
Qt::CorePrivate
Qt::NetworkPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Network
)
-#### Keys ignored in scope 1:.:generic.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:generic.pro:<TRUE>:
# OTHER_FILES = "generic.json"
# PLUGIN_CLASS_NAME = "QGenericEnginePlugin"
# _LOADED = "qt_plugin"
@@ -26,6 +29,6 @@ add_qt_plugin(qgenericbearer
#####################################################################
extend_target(qgenericbearer CONDITION WIN32 AND NOT WINRT
- LIBRARIES
+ PUBLIC_LIBRARIES
iphlpapi
)