summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/ios/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 13:36:47 +0100
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 17:57:56 +0100
commit77885f8402ad65e00e01c5e15777edcedf9741b2 (patch)
tree456874ac9ce27cfb1d4c6100056893620b308529 /src/plugins/platforms/ios/CMakeLists.txt
parentdb745fdd2dbd57af54f7da637eef6c892824a6fb (diff)
cmake: Remove APPLE prefix from platform names
None of the other platforms have it. Change-Id: Ib448c2c03ba03f711b507ef391977c0e6aa7c192 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/platforms/ios/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/ios/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/ios/CMakeLists.txt b/src/plugins/platforms/ios/CMakeLists.txt
index d7ff160ee0..3a330e2b7b 100644
--- a/src/plugins/platforms/ios/CMakeLists.txt
+++ b/src/plugins/platforms/ios/CMakeLists.txt
@@ -49,7 +49,7 @@ extend_target(QIOSIntegrationPlugin CONDITION TARGET Qt::PlatformCompositorSuppo
Qt::PlatformCompositorSupportPrivate
)
-extend_target(QIOSIntegrationPlugin CONDITION NOT APPLE_TVOS
+extend_target(QIOSIntegrationPlugin CONDITION NOT TVOS
SOURCES
qiosclipboard.h qiosclipboard.mm
qiosfiledialog.h qiosfiledialog.mm