summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/windows/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-08-15 10:42:47 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-08-15 09:34:09 +0000
commit7fda42ef9ad1d4980c905ff4415124adf5d06966 (patch)
tree2b1472686922b28a599d58ce9d58735296fcc03d /src/plugins/platforms/windows/CMakeLists.txt
parent8630c5ac7ef9db033f96adbd5dec363f9f2796b9 (diff)
Rename alias property on source files to QT_RESOURCE_ALIAS
Rename the alias property used by add_qt_resource() to QT_RESOURCE_ALIAS to match property naming conventions. Change-Id: I97b12b0b794e158f03dabeed5ec23a3b7d56cfbb Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/platforms/windows/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/windows/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/windows/CMakeLists.txt b/src/plugins/platforms/windows/CMakeLists.txt
index f4989649e2..3d0d37b7ed 100644
--- a/src/plugins/platforms/windows/CMakeLists.txt
+++ b/src/plugins/platforms/windows/CMakeLists.txt
@@ -70,7 +70,7 @@ add_qt_plugin(qwindows
# Resources:
set_source_files_properties("openglblacklists/default.json"
- PROPERTIES alias "default.json")
+ PROPERTIES QT_RESOURCE_ALIAS "default.json")
add_qt_resource(qwindows "openglblacklists" PREFIX "/qt-project.org/windows/openglblacklists" FILES
openglblacklists/default.json)