summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/xcb/CMakeLists.txt
diff options
context:
space:
mode:
authorLiang Qi <liang.qi@qt.io>2019-05-02 16:28:51 +0200
committerLiang Qi <liang.qi@qt.io>2019-05-02 16:23:59 +0000
commit10f477e5bb8dff131020eb5a43d5b78102e614eb (patch)
tree94f035980d4633da0b48946e15f6b8af469191a7 /src/plugins/platforms/xcb/CMakeLists.txt
parent417e714d908e4293a46254b02f6c855bce2fed1d (diff)
cmake: add CMakeLists.txt files for xcb/gl_integrations
Change-Id: I34bc3c0ab4b4b686fe57149a3bb69e2d2cafd551 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/platforms/xcb/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/xcb/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/plugins/platforms/xcb/CMakeLists.txt b/src/plugins/platforms/xcb/CMakeLists.txt
index f67c48c1d2..57ec1b9443 100644
--- a/src/plugins/platforms/xcb/CMakeLists.txt
+++ b/src/plugins/platforms/xcb/CMakeLists.txt
@@ -202,5 +202,6 @@ add_qt_plugin(qxcb
#### Keys ignored in scope 3:.:.:./xcb-plugin.pro:NOT TARGET___equals____ss_QT_DEFAULT_QPA_PLUGIN:
# PLUGIN_EXTENDS = "-"
+add_subdirectory(gl_integrations)
+
#### TODO: xcb-static sub folder
-#### TODO: gl_integrations sub folder