summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/xcb/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <albert.astals.cid@kdab.com>2019-01-31 11:43:51 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-02-01 12:27:11 +0000
commit70419e31f9a8de172459a6e1cce67e816c7ddbed (patch)
treedddcc8a7c88398d0c81e4e52f622941ee73a3070 /src/plugins/platforms/xcb/CMakeLists.txt
parentb6306cb06675cdab2c1a6d68dcad5201bae5db87 (diff)
cmake: Fix build of xcb platform plugin when vulkan is available
Change-Id: I79760aa0cb08752cfc20aabc1a890f60c91c9dfd Reviewed-by: Tobias Hunger <tobias.hunger@qt.io>
Diffstat (limited to 'src/plugins/platforms/xcb/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/xcb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/xcb/CMakeLists.txt b/src/plugins/platforms/xcb/CMakeLists.txt
index d1fff8bf25..5540822875 100644
--- a/src/plugins/platforms/xcb/CMakeLists.txt
+++ b/src/plugins/platforms/xcb/CMakeLists.txt
@@ -75,7 +75,7 @@ extend_target(XcbQpa CONDITION TARGET Qt::LinuxAccessibilitySupportPrivate
extend_target(XcbQpa CONDITION QT_FEATURE_vulkan
LIBRARIES
- vulkan_supportPrivate
+ VulkanSupportPrivate
)
extend_target(XcbQpa CONDITION QT_FEATURE_draganddrop