summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/xcb/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2020-07-02 10:04:34 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2020-07-06 11:15:08 +0200
commit9e733622a605c841adf7da7304895758d307c843 (patch)
treee859f7cf4dee099c49835c65e5c0498bcec6f87c /src/plugins/platforms/xcb/CMakeLists.txt
parent7067b2ca6e08e683bb9c202a7e3c1b10d08622ee (diff)
Move linuxaccessibility to QtGui
Change some too-generic file names. Task-number: QTBUG-83255 Change-Id: I4497ee2508bc323566f4061d4547707b7bda7a77 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'src/plugins/platforms/xcb/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/xcb/CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/plugins/platforms/xcb/CMakeLists.txt b/src/plugins/platforms/xcb/CMakeLists.txt
index a7c2d5610a..22a955fec6 100644
--- a/src/plugins/platforms/xcb/CMakeLists.txt
+++ b/src/plugins/platforms/xcb/CMakeLists.txt
@@ -70,11 +70,6 @@ qt_extend_target(XcbQpa CONDITION QT_FEATURE_opengl
Qt::OpenGLPrivate
)
-qt_extend_target(XcbQpa CONDITION TARGET Qt::LinuxAccessibilitySupportPrivate
- PUBLIC_LIBRARIES
- Qt::LinuxAccessibilitySupportPrivate
-)
-
qt_extend_target(XcbQpa CONDITION QT_FEATURE_glib
LIBRARIES
GLIB2::GLIB2
@@ -176,13 +171,13 @@ qt_internal_add_plugin(QXcbIntegrationPlugin
Qt::XcbQpaPrivate
)
-#### Keys ignored in scope 19:.:.:xcb-plugin.pro:<TRUE>:
+#### Keys ignored in scope 18:.:.:xcb-plugin.pro:<TRUE>:
# OTHER_FILES = "xcb.json" "README"
## Scopes:
#####################################################################
-#### Keys ignored in scope 21:.:.:xcb-plugin.pro:NOT TARGET___equals____ss_QT_DEFAULT_QPA_PLUGIN:
+#### Keys ignored in scope 20:.:.:xcb-plugin.pro:NOT TARGET___equals____ss_QT_DEFAULT_QPA_PLUGIN:
# PLUGIN_EXTENDS = "-"
add_subdirectory(gl_integrations)
if(OFF)