summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2020-07-08 14:23:51 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2020-07-08 19:34:10 +0200
commite3ce7c87e2969d0b35352dadc8e4fb44776dc140 (patch)
treeace9a8a24a7b8996be843418eda4110fb0bc0564 /src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt
parentd6a724a9b2e8bab1ee35e637887b8968ee66bc26 (diff)
Move qglxconvenience to QtOpenGL
Task-number: QTBUG-83255 Change-Id: I7640caf8afbae0a7310a264f333bb3a6cfa3c6ed Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt b/src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt
index b8ed160b09..769ac953a6 100644
--- a/src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt
+++ b/src/plugins/platforms/xcb/gl_integrations/xcb_glx/CMakeLists.txt
@@ -21,9 +21,9 @@ qt_internal_add_plugin(QXcbGlxIntegrationPlugin
PUBLIC_LIBRARIES
Qt::Core
Qt::CorePrivate
- Qt::GlxSupportPrivate
Qt::Gui
Qt::GuiPrivate
+ Qt::OpenGLPrivate
Qt::XcbQpaPrivate
)