summaryrefslogtreecommitdiffstats
path: root/src/sql/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-06-25 11:28:27 +0200
committerAlexey Edelev <alexey.edelev@qt.io>2021-06-25 19:33:12 +0200
commitb10e4e846e7b1a7b4c9c7cb7b4ef1081e22f2354 (patch)
tree9f54caca16ad66a0d980334ea45f1ea8d5008993 /src/sql/CMakeLists.txt
parent7968281444c967628566337ce3493058825cb946 (diff)
Migrate to autogenerated cpp exports
Replace the hardcoded cpp exports with a generated one where it's applicable. Task-number: QTBUG-90492 Change-Id: Idc160b594987b2c765e75bd669aae851b4366282 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/sql/CMakeLists.txt')
-rw-r--r--src/sql/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/sql/CMakeLists.txt b/src/sql/CMakeLists.txt
index 3398b09a75..b979038f35 100644
--- a/src/sql/CMakeLists.txt
+++ b/src/sql/CMakeLists.txt
@@ -31,6 +31,7 @@ qt_internal_add_module(Sql
Qt::CorePrivate
PRECOMPILED_HEADER
"../corelib/global/qt_pch.h"
+ GENERATE_CPP_EXPORTS
)
#### Keys ignored in scope 1:.:.:sql.pro:<TRUE>: