summaryrefslogtreecommitdiffstats
path: root/src/testlib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 14:26:58 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 17:27:29 +0000
commitcb6f92c481a451bb8a7a26c8d933761896cf3884 (patch)
treef0d0f5edd792f4d436617cc0c0e252a9bec9c6f7 /src/testlib/CMakeLists.txt
parentb0a223cf08e6183b7ce07a7e5cf964dfb592973e (diff)
Regenerate everything under ./src
Change-Id: Ibdbdc17f8c2ee41356f490dd839a47e1bcf4c586 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'src/testlib/CMakeLists.txt')
-rw-r--r--src/testlib/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/testlib/CMakeLists.txt b/src/testlib/CMakeLists.txt
index 0198c7a94f..836c0e21f4 100644
--- a/src/testlib/CMakeLists.txt
+++ b/src/testlib/CMakeLists.txt
@@ -68,7 +68,6 @@ add_qt_module(Test
#### Keys ignored in scope 1:.:.:testlib.pro:<TRUE>:
# MODULE_CONFIG = "console" "testlib_defines"
-# _LOADED = "qt_module"
## Scopes:
#####################################################################
@@ -107,9 +106,6 @@ extend_target(Test CONDITION APPLE_OSX
${FWIOKit}
)
-#### Keys ignored in scope 8:.:.:testlib.pro:OFF AND NOT lessThan(QMAKE_XCODE_VERSION, "6.0"):
-# _LOADED = "sdk"
-
# special case begin
# Do not bother with disabled stuff:
# extend_target(Test CONDITION (APPLE_OSX) AND (OFF AND NOT lessThan(QMAKE_XCODE_VERSION, "6.0")) ...