summaryrefslogtreecommitdiffstats
path: root/src/tools/androidtestrunner/CMakeLists.txt
diff options
context:
space:
mode:
authorAssam Boudjelthia <assam.boudjelthia@qt.io>2022-04-15 16:00:57 +0300
committerAssam Boudjelthia <assam.boudjelthia@qt.io>2022-04-21 11:52:52 +0300
commita9f18a6ec065b1538667e13f4d81db6cdee5b948 (patch)
tree4926cc0fd53fc1495687c74790e7e4271ab3a36d /src/tools/androidtestrunner/CMakeLists.txt
parent905bfb850389431f8928b89ce55dbabcab35b2d0 (diff)
Android: de-duplicate shellquote helpers code in deploy and test tools
Move shellquote helper functions into a common place instead of having a copy in each tool's code. Change-Id: I9723c11f894a211864788a7635773610c0fde739 Reviewed-by: Ivan Solovev <ivan.solovev@qt.io>
Diffstat (limited to 'src/tools/androidtestrunner/CMakeLists.txt')
-rw-r--r--src/tools/androidtestrunner/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/tools/androidtestrunner/CMakeLists.txt b/src/tools/androidtestrunner/CMakeLists.txt
index a078913fbf..e4cd663d3a 100644
--- a/src/tools/androidtestrunner/CMakeLists.txt
+++ b/src/tools/androidtestrunner/CMakeLists.txt
@@ -16,6 +16,8 @@ qt_internal_add_tool(${target_name}
QT_NO_FOREACH
PUBLIC_LIBRARIES
Qt::Gui
+ INCLUDE_DIRECTORIES
+ ../shared
)
qt_internal_return_unless_building_tools()
set_target_properties(${target_name} PROPERTIES