summaryrefslogtreecommitdiffstats
path: root/src/tools/moc/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Buhr <andreas.buhr@qt.io>2021-06-18 15:09:58 +0200
committerAndreas Buhr <andreas.buhr@qt.io>2021-07-08 17:30:20 +0200
commit857be50b2e193b92de37c3e2bb5124d24d21a253 (patch)
treeb446bb5df0b8362dd807cb1bab287b4edfa5a156 /src/tools/moc/CMakeLists.txt
parent85e25d93b3b99fbeae8541586252df2cb099081d (diff)
Let androiddeployqt write a dependency file
Let androiddeployqt write a dependency file so that the build system knows when to re-run it. Fixes: QTBUG-94567 Change-Id: I5985d707f257b22789013a74f0a6f7c4de6e5e88 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'src/tools/moc/CMakeLists.txt')
-rw-r--r--src/tools/moc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/moc/CMakeLists.txt b/src/tools/moc/CMakeLists.txt
index 09c4927a53..88dce045f8 100644
--- a/src/tools/moc/CMakeLists.txt
+++ b/src/tools/moc/CMakeLists.txt
@@ -32,6 +32,7 @@ qt_internal_add_tool(${target_name}
INCLUDE_DIRECTORIES
${CMAKE_CURRENT_SOURCE_DIR}
../../3rdparty/tinycbor/src
+ ../shared
)
#### Keys ignored in scope 1:.:.:moc.pro:<TRUE>: