summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-07 11:17:45 +0200
committerFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-10 12:10:27 +0000
commit06fdea1ce570e0dae86e33f485e429fefacda0fa (patch)
tree6c0aa671543adea088bd738955fd84a78b000a07 /tests/CMakeLists.txt
parentfbace1f4e059dee498332146da0d90c627886952 (diff)
cmake: add corelib/thread/qthreadstorage
Fixes: QTBUG-78221 Change-Id: Icb4614f8187c16e6b13d9db1dbc6adfcd579db43 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4680decd7c..8414e974ae 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -10,6 +10,7 @@ if(NOT TARGET Qt::Test)
# because a few tests link directly against those libraries.
qt_find_package(WrapDBus1 PROVIDED_TARGETS dbus-1)
qt_find_package(ICU COMPONENTS i18n uc data PROVIDED_TARGETS ICU::i18n ICU::uc ICU::data)
+ qt_find_package(Threads PROVIDED_TARGETS Threads::Threads)
endif()
# special case end