summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-06-14 12:59:07 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-14 16:31:09 +0200
commitfe3bd212fc85b6c3a64bb8bd5beca4ff4d3493a1 (patch)
treeb96dd84abfb6ac25b26539999bf2d7d427f347dd /tests/CMakeLists.txt
parent72066a3a585b4f4fed499c64464ca5ad2ba9f71d (diff)
parentae97d11589dd03edeea0475163e6110869143b35 (diff)
Merge remote-tracking branch 'origin/wip/qt6' into wip/cmake
This changes many different CMake places to mention Qt6 instead of Qt5. Note that some old qt5 cmake config files in corelib are probably not needed anymore, but I still renamed and kept them for now. Change-Id: Ie69e81540386a5af153f76c0242e18d48211bec4
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 82da3e7b36..159554e4a9 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,8 +2,8 @@
if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.14.0)
project(QtBaseTests C CXX ASM)
- find_package(Qt5 REQUIRED COMPONENTS BuildInternals Core Test)
- find_package(Qt5 COMPONENTS DBus Gui OpenGL Widgets Xml)
+ find_package(Qt6 REQUIRED COMPONENTS BuildInternals Core Test)
+ find_package(Qt6 COMPONENTS DBus Gui OpenGL Widgets Xml)
qt_set_up_standalone_tests_build()
# Find a few packages that are usually found in configure.cmake,