summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorVille Voutilainen <ville.voutilainen@qt.io>2019-09-09 09:08:43 +0300
committerVille Voutilainen <ville.voutilainen@qt.io>2019-09-09 10:45:21 +0000
commit1b1248d7cd2c5dc690afc356df29d41fde2ff117 (patch)
tree5a97850d3c57f54cd1355bed7d37ca476f62c716 /tests/auto/CMakeLists.txt
parentbf899ba53b0407f5ef88bddb15115d4f8f03c345 (diff)
cmake: Enable building more of the tools tests
This is incomplete. moc has compilation problems, some advanced parts of qmake tests are not supported by the converter. Change-Id: Ic389ddfa10a7558f21cf7ba9ead8e58157c760da Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 77ab4ea23a..1c73f4c8ef 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -36,7 +36,7 @@ if (TARGET Qt::Sql)
endif()
add_subdirectory(testlib)
if (NOT CMAKE_CROSSCOMPILE AND QT_FEATURE_process)
-# add_subdirectory(tools)
+ add_subdirectory(tools)
endif()
if (TARGET Qt::Xml)
# add_subdirectory(xml)