summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2018-10-30 14:25:57 +0100
committerTobias Hunger <tobias.hunger@qt.io>2018-11-01 11:50:17 +0000
commit465da04bcbddffdb4f66d74d5f40907fa23d3e29 (patch)
tree48d287b3fa6dd67bdd02186d59aa5d546701942f /tests/auto/CMakeLists.txt
parentf43667a6a11e6766d72a7a2432b683fb3aae6284 (diff)
Build and test QtConcurrent
Change-Id: I2d4b64d3e9b2cb22c67ce462155e73b5d600fb32 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 13728bd49b..d9d1b8349f 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -42,7 +42,7 @@ if (TARGET Qt::Xml)
# add_subdirectory("xml")
endif()
if (TARGET Qt::Concurrent)
-# add_subdirectory("concurrent")
+ add_subdirectory("concurrent")
endif()
# add_subdirectory("other")
if (TARGET Qt::Widgets)